cPanel Service Disruption
Incident Report for Webcentral Service Status
Resolved
Thank you for your patience while our Technicians have worked on this.

The issues on cPanel server awcp028.server-cpanel.com have been identified and resolved.

If you notice any further issues please contact us: https://www.netregistry.com.au/contact-us/
Posted Mar 23, 2021 - 10:00 AEDT
Investigating
We are currently experiencing issues on our cPanel server, awcp028.server-cpanel.com.

Customers on this server will notice that the cPanel interface is currently timing out, affecting Websites and Emails hosted on these servers with an 'internal server error'.

Our Technicians are working on resolving this with a matter of urgency. We appreciate your patience and will continue to provide updates as they become available.
Posted Mar 23, 2021 - 09:28 AEDT
This incident affected: Website & Email Hosting (cPanel Hosting).