Issue with 'The Console' log in Access
Incident Report for Webcentral Service Status
Resolved
The connection issue with our console has now been resolved.

Customers should be able to log in as normal, having full access to their accounts.
Posted Mar 10, 2021 - 16:23 AEDT
Investigating
We are currently experiencing a connection issue with The Console.

All customers with an account with Netregistry will not be able to log in, and may receive a '503 Service unavailable' error.

Our Technicians are investigating this with the utmost urgency and we will keep our customers updated as we work to resolve this.

We apologise for any inconvenience this may cause.
Posted Mar 10, 2021 - 14:51 AEDT
This incident affected: Webcentral Infrastructure (Shopping Cart, Billing Systems).