cPanel Service Disruption
Incident Report for Webcentral Service Status
Resolved
Please be advised that our engineers have completed restoration work at 2.50 AM (AEDT) and RESOLVED the hosted cPanel server incident which was impacting website and emails services. No further disruptions are anticipated.

If you continue to have issues with your service, please do not hesitate to contact our support team.

Our apologies for the inconvenience this may have caused.
Posted Oct 30, 2021 - 06:04 AEDT
Update
Senior Engineers are continuing to work on the restoration activity for the affected hosted cPanel server. The restoration activity is taking longer than expected. We appreciate your patience while our engineers on it as a priority.

We will provide an update on this incident at 9:00 AM AEDT.
Posted Oct 30, 2021 - 00:05 AEDT
Update
Our Engineers are still working on the service restoration activity for the currently affected hosted cPanel server. The restoration is activity is taking longer than expected and our senior engineers are working on it with priority.

We will provide an update on this incident at 12:00 AM AEDT.
Posted Oct 29, 2021 - 22:06 AEDT
Identified
Our Engineers are continuing to work on the service restoration activity for the currently affected hosted cPanel servers.

We will provide an update on this incident at 10:00 PM AEDT.

We appreciate your patience while our engineers work to resolve this as a priority.
Posted Oct 29, 2021 - 19:00 AEDT
Investigating
We would like to inform our customers that we have Identified an incident which is impacting services hosted on cPanel servers.
Customers affected may experience timeouts and downtime with their website and Emails.

Our engineers are actively working on the service restoration activity as a priority.

We appreciate your patience during this time and will provide the next update on this incident at 7.00pm AEST
Posted Oct 29, 2021 - 16:33 AEDT
This incident affected: cPanel Hosting (cPanel Hosting, cPanel Email Services).