Shopping Cart Incident
Incident Report for Webcentral Service Status
Resolved
We would like to inform our customers the incident which was impacting the shopping cart has RESOLVED. No further disruptions are anticipated.

If you continue to have issues with your service, please do not hesitate to contact our support team on 1300 638 734.

Our apologies for the inconvenience this may have caused.
Posted Sep 17, 2021 - 11:56 AEST
Identified
We would like to inform our customers of an incident that is currently impacting the shopping cart on our brand website webcentral.com.au

Customers affected are unable to proceed with their purchases. For urgent assistance please contact our Sales Team on 1300 638 734.

Our engineers are investigating this with a matter of urgency. We apologise for any inconvenience this may cause and will continue to provide updates with the progress
Posted Sep 17, 2021 - 11:13 AEST
This incident affected: Network Infrastructure (External Network).